Feature Management web interface offline

Incident Report for CloudBees

Resolved

We have resolved the underlying issue with Feature Management and restored all services.
Posted Jun 05, 2021 - 07:16 UTC

Update

Engineering has implemented a fix for the Feature Management control interface (app.rollout.io)

Impression analytics is offline and we continue to troubleshoot this service.
Posted Jun 05, 2021 - 04:57 UTC

Update

Engineering has identified the root cause and is continuing to work on resolving the issue.
Posted Jun 05, 2021 - 03:58 UTC

Identified

We have identified an issue with the Feature Management web interface and some associated services.

Feature Flag delivery (to consumers) is fully operational.

Engineers are working to correct the issue.
Posted Jun 05, 2021 - 02:27 UTC