Auth0 outage

Incident Report for CloudBees

Resolved

This incident has been resolved.
Posted Sep 28, 2021 - 16:18 UTC

Update

EU is recovering and error rates are less than 1%. US-1 is still experiencing partial outage. Our team is working on mitigation actions and estimated time for resolution. We apologize for the impact this is having on you and your users. Next update will be in 15 minutes
Posted Sep 28, 2021 - 16:10 UTC

Update

We are continuing to investigate this issue.
Posted Sep 28, 2021 - 16:09 UTC

Investigating

Investigating elevated login error rate
Posted Sep 28, 2021 - 16:04 UTC
This incident affected: Authentication.