Platform services down

Incident Report for CloudBees

Resolved

Incident has been migrated to cloudbeesstatus.io status site - https://www.cloudbeesstatus.io/
Posted 9 months ago. Jul 16, 2024 - 02:45 UTC

Investigating

We are currently investigating an issue in delivering services on the CloudBees platform
Posted 9 months ago. Jul 16, 2024 - 02:35 UTC
This incident affected: CloudBees Platform (CloudBees Platform).