Auth0 Authentication Experiencing Degraded Performance

Incident Report for CloudBees

Resolved

This incident has been resolved.
Posted Dec 19, 2019 - 19:33 UTC

Update

Auth0 has implemented some infrastructure changes on their side and performance seems to be improving.
Posted Dec 19, 2019 - 19:33 UTC

Monitoring

We're suffering degraded Authentication service and are working with our provider to resolve.
Posted Dec 19, 2019 - 18:50 UTC
This incident affected: Authentication.